<!DOCTYPE html>
<!-- Sorry no IE7 support! -->
<!-- @see http://foundation.zurb.com/docs/index.html#basicHTMLMarkup -->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" dir="ltr"> <!--<![endif]-->
<head>
  <meta charset="utf-8" />
<meta http-equiv="ImageToolbar" content="false" />
<meta name="viewport" content="width=device-width, maximum-scale = 1.0" />
<link rel="shortcut icon" href="https://stardate.org/sites/default/files/stardate_favicon.ico" />
<meta name="description" content="Our closest neighboring star was discovered a century ago. Ever since then, astronomers have suspected that it’s a member of a triple star system. And some recent research provides confirmation of that idea.Despite its nearness, Proxima Centauri is so feeble that it’s invisible to the unaided eye. That’s why astronomers didn’t spot it until 1915. Today, we know that it’s just four-and-a-quarter light-years from Earth." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://stardate.org/radio/program/%E2%80%98proximate%E2%80%99-orbit" />
<link rel="shortlink" href="https://stardate.org/node/15841" />
  <title>A ‘Proximate’ Orbit | StarDate Online</title>
  <link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" />
<link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_y5V-74fl2u3TPnO7Vzl0srF2_LEAmcANj4_-6qPJyxk.css" />
<link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_xBh0gzHazbhNn83Q8b4a4I8LXoMCE9FMVzWpl1qqs3o.css" />
<link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_ROwdTDakIIRGPAC96MM5KC-NIbdBUgjifo3tdGbuuHo.css" />
<link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_Kdesv8zYl7WtJ_iXo95jyq8wITrzIgBx_4BkXN6FSEU.css" />
<link rel="stylesheet" href="https://stardate.org/sites/default/files/css/css_wvvokECStIZFfMUWXywmYWO39BBCb2Mm2Hf-WjFTM48.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:regular|Oswald:700,regular&amp;subset=latin-ext,latin" />
  <script src="https://stardate.org/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script src="https://stardate.org/sites/default/files/js/js_oZD9-WvfiElJ5KPavqu9ZAQiZcfWlzNCzxFHpedR9dI.js"></script>
<script src="https://stardate.org/sites/default/files/js/js_FvBWezKhsGxJU-Yi41qvYAlpXctdNNR7mIzff4prZrg.js"></script>
<script src="https://stardate.org/sites/default/files/js/js_X79RJ83bdCRC167FPfpYKJ_vHp3eNIbLF50CyDiINIw.js"></script>
<script src="https://stardate.org/sites/all/modules/lightbox2/js/lightbox.js?1493097015"></script>
<script src="https://stardate.org/sites/default/files/js/js_J5MtUlitIePfyUXN1RSa_QOxwnkSkIu9dlDi_QUP4WE.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://stardate.org/sites/default/files/googleanalytics/analytics.js?ooxuwd","ga");ga("create", "UA-11475724-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://stardate.org/sites/default/files/js/js_4Bn1FHP0-cymhn72AeTIwKVvwp6nfSiB37Baj6OnuFw.js"></script>
<script src="https://stardate.org/sites/default/files/js/js_3aXDR2LVrDSRTBiBTb2NGc_MjPjUE9WsEOXT3LrhWgU.js"></script>
<script>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</script>
  <!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-15841 node-type-radio-program section-radio" >
  <div class="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <!--.page -->
<div role="document" class="page">

  <!--.l-header region -->
  <header role="banner" class="l-header">

    
    <!-- Title, slogan and menu -->
        <section class="row ">

      
      
      
      
      
    </section>
        <!-- End title, slogan and menu -->

          <!--.l-header-region -->
      <section class="l-header-region row">
        <div class="large-12 columns">
              <section class="block block-block large-2 medium-2 hide-for-small right block-block-10 header">

      
      <p><a href="http://mcdonaldobservatory.org/go/stardate/vc"><img alt="Visit McDonald Observatory" src="/sites/default/files/images/McDO_UT_Lckp_E_RGBr.png" style="width: 124px; height: 84px;" /></a></p>
  
</section>  <section class="block block-randomblocks large-7 medium-7 hide-for-small right block-randomblocks-banner-ad header">

      
      <p><a href="https://stardate.org/store/subscribe/digital-combo"><img alt="" src="/sites/default/files/images/ads/banner-201704-digital-combo.jpg" /></a></p>
  
</section>  <section class="block block-block large-3 medium-3 hide-for-small block-block-9 header">

      
      <p><a href="/"><img alt="StarDate" src="/sites/default/files/images/stardate_logo.png" style="width: 240px; height: 107px;" /></a></p>
  
</section>  <section class="block block-superfish block-superfish-1 header">

        <h2 class="block-title element-invisible">Main menu</h2>
    
      <ul  id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-6 sf-single-items-2"><li id="menu-218-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-878-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/about" class="sf-depth-1 menuparent">Our Programs</a><ul><li id="menu-917-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/radio" class="sf-depth-2">Stardate Radio</a></li><li id="menu-1195-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/radio/calendars" title="Schedule of this month&#039;s radio programs" class="sf-depth-2">Program Calendar</a></li><li id="menu-880-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/magazine" class="sf-depth-2">StarDate magazine</a></li><li id="menu-918-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/skytips" title="Sign up for our monthly email newsletter" class="sf-depth-2">SkyTips Email</a></li></ul></li><li id="menu-793-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/nightsky" title="What to see in the sky" class="sf-depth-1 menuparent">Stargazing</a><ul><li id="menu-797-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/nightsky/constellations" title="Constellation Guide" class="sf-depth-2">Constellations</a></li><li id="menu-846-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/nightsky/moon" title="Moon phases and calculator for any day since 1951" class="sf-depth-2">Moon phases</a></li><li id="menu-847-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/nightsky/riseset" title="This month&#039;s sunrise and sunset times for your current location" class="sf-depth-2">Sunrise &amp; Sunset Calculator</a></li><li id="menu-848-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nightsky/meteors" class="sf-depth-2">Meteor Showers</a></li><li id="menu-849-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/nightsky/eclipses" class="sf-depth-2">Eclipses</a></li><li id="menu-852-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/nightsky/planets" title="Planet viewing" class="sf-depth-2">Planet Viewing</a></li><li id="menu-1524-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/astro-guide/star-party" title="Events" class="sf-depth-2">Events</a></li></ul></li><li id="menu-794-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/astro-guide" title="Astro Guide" class="sf-depth-1 menuparent">Astro Guide</a><ul><li id="menu-855-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/astro-guide/gallery" title="Image Gallery" class="sf-depth-2">Image Gallery</a></li><li id="menu-795-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/astro-guide/ssguide" title="The Solar System" class="sf-depth-2">The Solar System</a></li><li id="menu-1255-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/astro-guide/btss" title="" class="sf-depth-2">Beyond the Solar System</a></li><li id="menu-1291-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/astro-guide/astroglossary" class="sf-depth-2">AstroGlossary</a></li></ul></li><li id="menu-811-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/teachers" title="" class="sf-depth-1 menuparent">Classroom</a><ul><li id="menu-853-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/teachers/plans" title="Lesson Plans" class="sf-depth-2">Lesson Plans</a></li><li id="menu-854-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/teachers/activities" title="" class="sf-depth-2">Activities</a></li></ul></li><li id="menu-835-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/get-media-alerts" title="Get media alerts" class="sf-depth-1 menuparent">Media Center</a><ul><li id="menu-845-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/mediacenter/videos" class="sf-depth-2">Videos</a></li></ul></li><li id="menu-1196-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/donate" title="Make a tax-deductible contribution to StarDate" class="sf-depth-1">Donate</a></li><li id="menu-1506-1" class="last even sf-item-8 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/store" class="sf-depth-1 menuparent">Store</a><ul><li id="menu-1566-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/cart" title="" class="sf-depth-2">Shopping Cart</a></li><li id="menu-1507-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/subscribe" class="sf-depth-2">Subscribe to StarDate magazine</a></li><li id="menu-1508-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/store/premium-audio" title="Paid same-day access for audio to today&#039;s episode" class="sf-depth-2">Premium Same-Day Audio Access</a></li><li id="menu-1788-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/store/magazine/back-issues" title="" class="sf-depth-2">Magazine back issues</a></li><li id="menu-1789-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/store/back-issues/2017-sky-almanac" class="sf-depth-2">2017 Sky Almanac</a></li></ul></li></ul>  
</section>  <section class="block block-block show-for-small small-3 left block-block-14 header">

      
      <p><a href="/" title="Home"><img alt="StarDate logo" src="/sites/default/files/images/stardate_logo_mobile.png" style="width: 76px; height: 30px;" /></a></p>
  
</section>        </div>
      </section>
      <!--/.l-header-region -->
    
  </header>
  <!--/.l-header -->

  
  
    <main role="main" class="row l-main">
    <div class="large-9 main columns">
      
      <a id="main-content"></a>

      <h2 class="element-invisible">You are here</h2><ul class="breadcrumbs"><li><a href="/">Home</a></li><li class="current"><a href="#">A ‘Proximate’ Orbit</a></li></ul>
                      <h1 id="page-title" class="title">A ‘Proximate’ Orbit</h1>
              
                            
      
        
      
      <style>
<!--
	div.field-name-field-audio { display:none; }
	div.field-name-field-audio-premium { display:none; }
-->
</style>
<div  about="/radio/program/%E2%80%98proximate%E2%80%99-orbit" typeof="sioc:Item foaf:Document" class="zf-2col-stacked node node-radio-program node-promoted view-mode-full ">

  
  <div class="row">
      </div>

  <div class="row">
    <div class="group-left large-9 small-12 columns">
    <div class="field field-name-field-stardate field-type-datestamp field-label-inline clearfix field-wrapper"><div  class="field-label">StarDate:&nbsp;</div><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-04-25T00:00:00-05:00">April 25, 2017</span></div><div class="field field-name-field-audio field-type-file field-label-hidden field-wrapper"><audio controls="controls"><source src="https://stardate.org/sites/default/files/audio/radio/sd20170425.mp3" type="audio/mpeg" /></audio></div><div class="field field-name-field-audio-premium field-type-file field-label-hidden field-wrapper"><audio controls="controls"><source src="https://stardate.org/system/files/premium/today/sd20170425.mp3" type="audio/mpeg" /></audio></div><div class="field field-name-body field-type-text-with-summary field-label-hidden field-wrapper body field"><p>Our closest neighboring star was discovered a century ago. Ever since then, astronomers have suspected that it’s a member of a triple star system. And some recent research provides confirmation of that idea.</p>
<p>Despite its nearness, Proxima Centauri is so feeble that it’s invisible to the unaided eye. That’s why astronomers didn’t spot it until 1915. Today, we know that it’s just four-and-a-quarter light-years from Earth.</p>
<p>At the time of its discovery, astronomers noticed that Proxima Centauri was at nearly the same distance as a much brighter star — actually a pair of stars whose light blends together to make it the third-brightest star in the night sky.</p>
<p>This brilliant double star is Alpha Centauri. It’s only about a tenth of a light-year farther than Proxima, and it moves through space at nearly the same velocity as Proxima. So from the beginning, astronomers have suspected that Proxima Centauri is part of the Alpha Centauri system.</p>
<p>But Proxima is a long way from the other two stars. If it is bound to them, it must have almost exactly the same speed through space. Otherwise, the little star would escape Alpha Centauri’s gravitational grip.</p>
<p>Recent measurements of Proxima Centauri’s motion have shown that the star is indeed bound to the binary. It orbits its bright partners once every 550,000 years.</p>
<p>So the nearest star system to the Sun is triple, harboring two bright stars plus dim little Proxima.</p>
<p> </p>
<p><em>Script by Ken Croswell, Copyright 2016</em></p>
</div><ul class="links inline"><li class="print_html first last"><a href="/print/15841" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></li>
</ul>    </div>

    <div class="group-right  large-3 small-12 columns">
    <ul class="flippy">
          
    <li class="prev">
              <a href="/radio/program/soyuz-1" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next empty">
              Next ›          </li>
  </ul>

<div class="field field-name-radio-menu field-type-ds field-label-hidden field-wrapper"><ul class="menu"><li class="first leaf"><a href="/radio/program/today" title="Today&#039;s StarDate radio program">Today&#039;s Program</a></li>
<li class="leaf"><a href="/store/premium-audio" title="Paid same-day access to audio for today&#039;s episode">Buy Same-Day Audio</a></li>
<li class="leaf"><a href="/radio/listen" title="Listen to StarDate on your iPod or by downloadable podcast">Ways to Listen</a></li>
<li class="leaf"><a href="/radio/affiliates" title="Find StarDate radio affiliates">Find Affiliates</a></li>
<li class="leaf"><a href="/radio/calendars" title="Schedule of upcoming programs">Program Calendar</a></li>
<li class="last leaf"><a href="/donate" title="Make a tax-deductible contribution to StarDate">Contribute</a></li>
</ul></div><div class="field field-name-get-premium-audio field-type-ds field-label-hidden field-wrapper">  <section class="block block-views block-views-radio-block-2">

        <h2 class="block-title">Get Premium Audio</h2>
    
      <div class="view view-radio view-id-radio view-display-id-block_2 view-dom-id-47da2d31f318ca032fbd7b2bd2ee837b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p>Listen to today's episode of StarDate on the web the same day it airs in high-quality streaming audio without any extra ads or announcements. Choose a $8 one-month pass, or listen every day for a year for just $30.</p>
</div>  </div>  
  <div class="views-field views-field-addtocartlink">        <div class="field-content"><form action="/radio/program/%E2%80%98proximate%E2%80%99-orbit" method="post" id="uc-product-add-to-cart-form-7151" accept-charset="UTF-8"><div><div id="uc_product_add_to_cart_form-7151-attributes" class="attributes"><div class="attribute attribute-7 odd"><div class="form-item form-type-radios form-item-attributes-7">
 <div id="edit-attributes-7" class="form-radios"><div class="form-item form-type-radio form-item-attributes-7">
 <input type="radio" id="edit-attributes-7-19" name="attributes[7]" value="19" class="form-radio" />  <label class="option" for="edit-attributes-7-19">Month (31 days), $8.00 </label>

</div>
<div class="form-item form-type-radio form-item-attributes-7">
 <input type="radio" id="edit-attributes-7-20" name="attributes[7]" value="20" class="form-radio" />  <label class="option" for="edit-attributes-7-20">Year, $30.00 </label>

</div>
</div>
</div>
</div><div class="attribute attribute-4 even"><div class="form-item form-type-radios form-item-attributes-4">
  <label for="edit-attributes-4">Type </label>
 <div id="edit-attributes-4" class="form-radios"><div class="form-item form-type-radio form-item-attributes-4">
 <input type="radio" id="edit-attributes-4-8" name="attributes[4]" value="8" checked="checked" class="form-radio" />  <label class="option" for="edit-attributes-4-8">New subscriber </label>

</div>
<div class="form-item form-type-radio form-item-attributes-4">
 <input type="radio" id="edit-attributes-4-9" name="attributes[4]" value="9" class="form-radio" />  <label class="option" for="edit-attributes-4-9">Renewal </label>

</div>
<div class="form-item form-type-radio form-item-attributes-4">
 <input type="radio" id="edit-attributes-4-13" name="attributes[4]" value="13" class="form-radio" />  <label class="option" for="edit-attributes-4-13">Gift </label>

</div>
</div>
</div>
</div></div><input type="hidden" name="qty" value="1" />
<input type="hidden" name="form_build_id" value="form-ziloeDUyo1Fpw300n-slTx8HeZPhaVXYHzd4cbD84nw" />
<input type="hidden" name="form_id" value="uc_product_add_to_cart_form_7151" />
<button class="node-add-to-cart secondary button radius form-submit" id="edit-submit-7151" name="op" value="Add to cart" type="submit">Add to cart</button>
</div></form></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  
</section></div><div><h2 class="block-title"><div class="label-above">Keywords</div></h2><ul class="keyword-links"><li><a href="/astro-guide/alpha-centauri" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Alpha Centauri</a></li><li><a href="/astro-guide/orbits" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Orbits</a></li><li><a href="/astro-guide/proxima-centauri" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Proxima Centauri</a></li></ul></div><div class="field field-name-related-images field-type-ds field-label-hidden field-wrapper">  <section class="block block-views block-views-related-images-block">

        <h2 class="block-title">Featured Images</h2>
    
      <div class="view view-related-images view-id-related_images view-display-id-block view-dom-id-0e206084ee5c8cc79acad2cefe06c017">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/astro-guide/gallery/close-neighbor"><img typeof="foaf:Image" src="https://stardate.org/sites/default/files/styles/medium/public/images/gallery/alpha_cen_planet.jpg?itok=H9UTTW7O" width="220" height="165" alt="Artist&#039;s depiction of planet orbiting Alpha Centauri B" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/astro-guide/gallery/close-neighbor">Close Neighbor</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  
</section></div>    </div>
  </div>

  <div class="row">
      </div>

</div>

  
    </div>
    <!--/.main region -->

    
          <aside role="complementary" class="large-3 sidebar-second columns sidebar">
            <section class="block block-search block-search-form block-odd clearfix">

      
      <form action="/radio/program/%E2%80%98proximate%E2%80%99-orbit" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." class="apachesolr-autocomplete small-8 columns form-text" data-apachesolr-autocomplete-id="search-block-form" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<button class="secondary button radius postfix small-4 columns form-submit" id="edit-submit" name="op" value="Search" type="submit">Search</button>
<input type="hidden" name="form_build_id" value="form-KJ72ev5XkULCUzW9tQFTUb2CFs8J0WA2ovCLCNhDo2M" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  
</section>  <section class="block block-block block-block-6 block-even clearfix">

        <h2 class="block-title">Subscribe</h2>
    
      <p><a href="/go/sidesub/digital-combo"><img src="/sites/all/themes/stardate_zurb/images/icon-audio.png" align="absMiddle" width="60" height="42" style="margin:5px 0 5px 20px; border:none;" /></a>&nbsp;<strong>+</strong><a href="/go/sidesub/digital-combo"><img src="/sites/all/themes/stardate_zurb/images/icon-digital.png" align="absMiddle" width="60" height="42" style="margin:5px 0; border:none;" /></a><br />Get the ultimate StarDate fan experience with our <a href="/store/subscribe/digital-combo">premium digital package</a> — a one-year subscription to the digital edition of StarDate magazine and a one-year subscription to our same-day audio service. Get both together for just $45, a savings of 20% over purchasing both separately.</p><p style="text-align: center;"><a class="small teal button" href="/cart/add/p8997_q1-isidesub?destination=cart/checkout">Order Now</a></p>  
</section>  <section class="block block-block block-block-3 block-odd clearfix">

        <h2 class="block-title">User Login</h2>
    
      <p><a href="//stardate.org/user">Login now</a> to access your premium content or <a href="//stardate.org/user/password">request a new password</a> if you've forgotten yours.</p>
  
</section>  <section class="block block-views block-views-astronomy-gifts-block block-even clearfix">

        <h2 class="block-title">Astronomy Gifts</h2>
    
      <div class="view view-astronomy-gifts view-id-astronomy_gifts view-display-id-block view-dom-id-4e7430271fe34d4b1747ba2c30437f3a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><div class="left padding-right"><a href="https://mcdonaldobservatory.org/mcdonald-observatory-logo-t-shirt"><img src="https://mcdonaldobservatory.org/sites/default/files/styles/3col/public/images/products/logo.png?itok=33CMuVcx" width="160" height="160" alt="" /></a></div>
<p><a href="https://mcdonaldobservatory.org/mcdonald-observatory-logo-t-shirt">McDonald Observatory Logo T-Shirt</a></p>
<p><strong><span class="uc-price">$16.95</span></strong></p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  
</section>  <section class="block block-block block-block-5 block-odd clearfix">

        <h2 class="block-title">Make a Contribution</h2>
    
      <p>StarDate depends on the support of listeners and astronomy enthusiasts like you. Please consider making a tax-deductible contribution to StarDate.</p>
<p style="text-align: center;"><a class="small teal button" href="/donate">Support StarDate</a></p>
  
</section>      </aside>
      </main>
  <!--/.main-->
  
  
  <!--.l-footer-->
  <footer class="l-footer panel row" role="contentinfo">
          <div class="footer large-12 columns">
            <section class="block block-menu block-menu-menu-footer-menu">

      
      <ul class="menu"><li class="first leaf"><a href="/about" title="">About StarDate</a></li>
<li class="leaf"><a href="/about/underwriting" title="Underwriting">Underwriting</a></li>
<li class="leaf"><a href="/skytips" title="Sign up for SkyTips Email ">SkyTips Sign-Up</a></li>
<li class="leaf"><a href="/magazine/change" title="Change mailing address">Change mailing address</a></li>
<li class="leaf"><a href="/privacy" title="Privacy Policy">Privacy Policy</a></li>
<li class="leaf"><a href="/copyright" title="">Copyright and Usage</a></li>
<li class="last leaf"><a href="/contact" title="Contact">Contact</a></li>
</ul>  
</section>  <section class="block block-block block-block-11">

      
      <p style="text-align: center;"><strong>StarDate is brought to you in part through the generous support of our underwriters.<br />Interested in underwriting? <a href="/about/underwriting">Let us know</a></strong><strong>.</strong></p>
<p style="text-align: center;"><a href="/about/lynn-brill"><img alt="Friends and Family of Lynn Brill" height="62" src="/sites/default/files/images/sponsors/Brill-button.jpg" style="margin-top: 0px; margin-right: 5px; margin-bottom: 0px; margin-left: 5px; border: 0px initial initial;" width="280" /></a><a href="/about/yarcom-lott"><img alt="YarCom Inc. and the Lott Family" height="62" src="/sites/default/files/images/sponsors/lott-final.jpg" style="border: 0px initial initial;" width="280" /></a><a href="/go/sponsors/aep" title="American Electric Power"><img alt="Universe" height="62" src="/sites/default/files/images/sponsors/AEP_Texas_no_tag_280x62.jpg" style="margin-top: 0px; margin-right: 5px; margin-bottom: 0px; margin-left: 5px; border: 0px initial initial;" width="280" /></a></p>
  
</section>  <section class="block block-block block-block-12">

      
      <p style="text-align: center;"><a href="http://facebook.com/stardate"><img alt="Facebook" border="0" height="33" hspace="1" src="/sites/all/themes/stardate_zurb/images/facebook_icon.jpg" vspace="5" width="33" /></a><a href="http://twitter.com/stardate"><img alt="Twitter" border="0" height="36" hspace="3" src="/sites/all/themes/stardate_zurb/images/twitter_icon.png" vspace="3" width="36" /></a><a href="http://youtube.com/stardatemagazine"><img alt="YouTube" border="0" height="33" hspace="1" src="/sites/all/themes/stardate_zurb/images/youtube_icon_square.png" vspace="5" width="33" /></a></p>
<p style="text-align: center;">©2017 The University of Texas McDonald Observatory</p>
  
</section>      </div>
    
      </footer>
  <!--/.footer-->

  </div>
<!--/.page -->
      <script>
    (function ($, Drupal, window, document, undefined) {
      $(document).foundation();
    })(jQuery, Drupal, this, this.document);
  </script>
</body>
</html>
